Failed: Bad host

I guess this is not okay… So, I tried to restart the game, and even reinstalled it once, but it didn’t solve the problem. Is there something wrong with my account in ProgramData? What should I do?

Be careful with your data

I have a copy of it

This is a network problem. Your DNS server doesn’t know how to reach “gameservers.chickeninvaders.com

This is odd, because the DNS entry hasn’t changed in months. Did it previously work correctly for you on the same computer?

Yesterday it worked perfectly and I’m still at the same computer. The firewall is turned off. (I tried to turn it on but it still shows the same problem)

@v6lori Same issue here - Failed: Bad host.
I’ve been online for several weeks and played almost every day on the same computer. I can ping chickeninvaders.com, but cannot ping gameservers.chickeninvaders.com.
I’m running CIU v29.1 WIN 32-bit RELEASE 2x
Does someone have the IP address for gameservers.chickeninvaders.com? I wonder if adding an entry in the hosts file would resolve the name?

Try DMZ settings of your router, configure it to your PC’s IP and try again. This will help you if packages are going to other device in your network. Helped me with same problem in Warface.

@VerMishelb Thanks for your suggestions. I fired up Chicken Invaders this morning and was able to connect to the server right away. Not sure why it wasn’t working yesterday, but the issue seems to have resolved itself.

Same thing. Since yesterday it works perfectly.

@v6lori I’m glad to hear you’re back up and running. See you in the universe!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.