CIU version 136

Fixed. Please try again (a logout/login might be necessary)


i had some text “configuration updated” “profiles updated” what that meant (android)

The first time you launch a new version of CIU, the game will look for data from any previously installed versions and upgrade it to the current version.

Configuration data = Your selections inside the “Options” button at the game’s main menu.

Profile data = Your selections inside the “Accounts” button at the game’s main menu.


also game on launch crashes one time and next one it works, but again after like 5 minutes after closing it crashes again

Known. Working on a fix as we speak.



There is a bug that may sometimes cause a crash during game startup on Android. For better stability, please download the v.136.5.1 update.

This fix is listed as 1360501 in the main menu. If it says 1360500, you still have the buggy version.

The stand-alone Android (32-bit) version is available now from ⬇ Download CIU . It has also been submitted to Google Play, although that will take a while longer to be approved.


That’s a very fun and creative new boss!

You will fight that boss in boss rush missions too

I Feel like a bug happened right now
No points ?
( Out of context : 150 dmg???)

@InterAction_studios if this is a bug please fix it
Also my callsign in game is RuPos🌸

Play Level Again Or Get Out Of Game Then Enter The Game

Gultar neck only take half of the damage, and you can get point after 50% when you start damaging the boss himself


If you join a multiplayer game and it’s paused, this happens:
visual bug


1 Like

suggested many time. It is an “Incomplete texture loading” bug, but it’s not worth fixing, cuz it’s only affect Multiplayer mode

1 Like

Ah great, i got infected by the dumb brain plague in forum

Continuing the discussion from Known bugs & new features:

Yes i feel that bug and i saw it several times

@Interaction_studios I was opening ciu after i downloaded update i clicked on the game to see it but it kicked me i tried a second try but it worked but why does that happens?

The Version i use is the new update (1360500) but after the second try nothing crash. @InterAction_studios But i first time i downloaded the update as i said i was traveling to a planet to find burgermeister but the game has stopped and not moving but the system was ok what is that? (That was on my phone and my callsign in game is “:crown: TITAN SPEAKERMAN :crown:”) please fix it.

I wonder is there any policy or penalty to people who abuse special weapons to annoy people in multiplayer? :thinking:
In fact that I have seen someone (I don’t know their name) had uploaded multiple videos on CI Discord about joining random multiplayer mission then spamming multiple Clucker Bombs.

1 Like

May they helping them