So I can't pause the game yay

My ESC key is broken and

1 Like


Happened to me once.

currently also happening to me, have to press the Windows key also

I had this weird issue happen to me too, very weird. I remember that it happened when fighting Nova, but I’m more than sure that the cause is something different.
Edit: Another thing is that it always has happened while using windowed mode. (No, I didn’t click outside the game, since I was playing and just the esc key was not working)

I didnt happen to me once

…I don’t see what’s the purpose of disabling the ability to change the in-game menu button. Weird…

2 Likes

I think it’s an effect of having the game on Windows? Not that a pause button would be restricted by platform, but the necessity to have the pause button on a normally inaccessible button?

Can’t you alt tab to pause?

The problem with alt-tabbing, pressing win key, snipping tool, etc. is that it teleports your mouse to the center of the screen before pausing thus also moving your ship there.

1 Like

Weird, that never happened to me. Though there’s that warping when unpausing too, where ESC is a workaround :man_shrugging:

It seems to have happened to me about 2 times this patch only. I will try to see what exactly causes it if I have some time.

rip alt button

You can also press the Pause/Break button, if your keyboard has one.

14 Likes

mine dont

Tried it and it doesn’t work, even though my Pause key is working fine

Well, I’ve made the menu key customizable (in addition to ESC).

This won’t fix the “ESC key is not working to bring up the menu”, however (is that still happening?!). It’s only for convenience (and in those rare cases where the ESC key is physically broken).

Do you have “Capture mouse” on or off? Also, are you in windowed, borderless, or full-screen mode?

2 Likes

It seems to happen with windowed and borderless while having Capture mouse on.

Fixed in v.55 :medal_sports: Bug

I can’t describe how infuriating this was. I managed to trace it all the way back to a Windows bug in SetCursorPos. I’ve worked around it, and It Works On My Machine™ , but you’ll need to test it out again in the new update.

12 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.