Minor gameplay bugs

I would like to suggest two things:

  1. Sometimes (not always), the pause button (Esc button) is not working so I can’t pause the game. If that happens, I have to press the Windows key (next to the Alt key) to temporarily disconnect the game. When I reconnect, it usually works again, but sometimes the bug is still present.

  2. This is not a bug. At the end of each mission, the medals usually say something like “Not using missiles, satellites and not dying in a single star system”. This is wrong because the entire mission is only played on one planet, not a star system. “Star system” should be replaced with “stage”, as the message “Stage Clear!” appears every time you defeat a boss.


As my works. The esc button isnt working after a semi transparent page opened. Like discord ingame, steam overlay, nvidia game menu etc etc…

Thanks! We haven’t been able to discover what is causing the ESC key yet, but it’s on our list.

1 Like

As I said. Its causing by opening ingame mrnud like nvidia, discord, steam… I only checked discord and that was true.

I have another bug

Can you check whether the PAUSE/BREAK key still works (in cases where ESC has stopped working)?

I was already did that. IN first time that happen, I thought my keyboard is broken. Checked up it in a keyboard checker website and it was working fine. So its absolutely about discord overlay.

I tried once closed and opened the game. Started mission and esc was working. I opened discord ingame menu. Than tried to use esc butto but that wasnt working anymore. Probably thats the problem.

Excellent, I’ve added it to the “known bugs” section. I still don’t understand whether you tried PAUSE/BREAK instead and whether it worked. If it worked, I want to document it as a possible workaround for the bug.

IT only works before using discord ingame chats. And wont work in missions until you restart the whole game or reconnect the server. I wont be at pc in these 2 weeks, but thats exactly what happens.

The Chicken Multiplicity boss. In CI4 after the first split, progress counter goes from 100% to 50%. In CIU it goes from 100% to 25%. I’m pretty sure that either the Super-Chicken’s health is too low, or the two Infini-Chicks’ health is too high.


noticed 2 things. First is while I am playing in 1920x1080 fulscreen. Theres happening flicker line at 5 cm from top.

Another thing is while playing “henterprise” level. When I am get critical damages(20%,40%,60%,80%) while henterprise is attacking. He stop attacking but keep moving. also dont get back until its move ends. Until that time you cant damage it. But if you hit its critical damages while he starts a attack. He just moving and you cant damage it.

They are pretty weird bugs but thats it. @InterAction_studios. I wish you see this.

Weird about the flicker line, no idea what could be causing it.

See here about the Henterprise bug: Early Access version 06

It happens everywhere in the game. Cant screenshot it cause it fixs while trying to take it.

also when I change resolution from advanced options. Its place changes again. But it counts from top. Like if screen get in mid and other places set black. Flicker happens a few cms down from top of game screen.

EDIT: After some more tests noticed its happening at x pixels from top of the game. Not sure how much.

EDIT2: Noticed its fixed after closing-opening v-sync. Probably that caused not closing-opening v-sync after updating game to version 6.