Screen very small or too low when opening the game

It seems that I’ve found quite a burdening bug. Every time I restart my laptop, or sometimes when I randomly start the game after a break, the game screen is either:

  1. very small, so small that I can’t even move the mouse within it, I think it has the minimum video screen resolution which the game can work with, as it can be seen in the screenshot below:
    v2 As a point of reference, it is a little bigger than the icon of an icon.
  2. too down, can’t click the button which acknowledges the terms of the state of the game ( The "I understand and agree with these terms ) as in this screenshot:
    or to select the game options, start the game, etc, such as it can be seen in the screenshot below:

    It seems to be similar to windowed mode but I am unable to move it or resize it from the taskbar.

Found a temporary fix so far, as it follows:

  1. Go to task manager, press the arrow on the left of Chicken Invaders Universe in the processes tab, then right-click on the one that DOES NOT have 32 bit on its right, the one bellow. For an easier understandability here is a screenshot with the process:

I thought that it might be because I changed which GPU the game uses, from the Intel Integrated GPU ( Also known as IGPU ) to dedicated Nvidia GPU ( DGPU ), since most laptop uses Optimus technology, which makes so the user is able to select which GPU an application use, since the Nvidia one is superior, and also the percentage of the GPU the game uses is lower with the same performance.
After a few tests, I’ve concluded that this is not the cause.

Another thing I’ve tried was to Disable fullscreen optimisations to force the game to use the DGPU V-sync when using Fullscreen, rather than the Windows one which is also used by the Borderless.
But this doesn’t seem to be the cause too.

As of late, this issue seems to happen every time I open the game, regardless of which display mode I select, be it Fullscreen, Borderless or Windowed.

Thanks for your time.


Off-topic: Is anyone able to enter in the game? I’ve tried 3 different networks and 2 devices and they all seem to get the same error:

I’ve already tried everything I’ve been able to find on these forums and not only but I think it might be a server issue.

The server is down.


The next time this happens to you, please press Alt+F4 to immediately close the game, and then send us the game’s log file:

C:\ProgramData\InterAction studios\CIU\29\CIU.log

You can send it in a private message, or to

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.