Satellite Bug

Satellites are firing with the main weapon.
Tried with two different ships to make sure it wasn’t a ship feature or ship specific glitch with the new heavy bomber. Also affects the “Cuisinier”.

Go to options and turn the autofiring off.

Thanks. Must be a new option with the newest update.
Bit frustrating that it defaulted to on.

Yes, it’s in fact an option that was introduced with the newest update. Well not introduced, because they just returned it to “on by default” after many versions. Basically it’s “preparations for new players”.
Early Access version 26 (you can read more here)
And yeah, it is frustrating.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.