My electricity went out and I lost my account

My power went out recently while I was starting a session and I lost everything, the copy I have of my data doesn’t work, I don’t really know what to do. Someone help me?

3 Likes

Sounds serious. So I guess you also lost the entire Operating System or just your CIU account?

3 Likes

Try all possible methods but they don’t work, I don’t want to bother others for this but nothing really works

Basically all my CIU account and my pc is a little worse but I already tried all the methods but nothing works

Deleting v52 version folder and then launching the game also didn’t work?

Also, my copy is in version v51, when I put my data it is fine but when I return to v52 it deletes the entire copy and replaces it with other data

Replaces it? It should just create v52 folder and let you play the game.

Yes, replace the data from my backup with others, I really don’t understand anything at this point

So what is wrong when you login? Did it create a new account or it doesn’t let you login? Can you even launch the game?

make a backup at least once in week :see_no_evil:…you don’t have any old save?

but he already has a backup

but it seems that is corrupted

The game starts correctly, it logs in but apparently it creates a new bone account it is like replacing it with a new one.

I tried everything I could with my backup even with the oldest I have but nothing really works

I don’t know what really happens but no method has worked for me

I have my account again, thanks for the help I hope this never happens again

2 Likes

there is an other way , they can find your email but not the password , dont worry , clicking reset password will make you login , they will send a login messages in the gamil open it and you will find a big link , there you can make a new password and log in

He’s talking about CIU progress, not forum account.

oh , then the problem is the game data is broken down then

you should entered the latest version file and find the cache and see what wrong then take screenshot and send it to us

But the problem is already solved:


@Moamen Why are ya bringing it up again?

2 Likes