I can't play CIU, again

After the errors from ilfireli were fixed, this kept showing:

I followed the instructions from the forum post, but it still didn’t do anything, I tried reinstalling, re-downloading, restarting, etc. Nothing seemed to work, I’ve been trying since yesterday multiple times, can anyone help?

Also, I’m gonna miss my consecutive login medal!!! HELP!!!

1 Like


Can you help?

1 Like

Please man calm down he will fixing

1 Like

Also he find him all bugs

1 Like

This time, I didn’t do anything.
It works fine for me.

1 Like

I just updated my PC for 6hrs, but still, nothing changed. How do I open the game?!

Also, I looked up what Socket Error is and;
A socket error is when there is a problem with the user’s computer or the other computer or server while making this connection.

So, the problem might be from the server. Not sure though, I don’t really have much knowledge about these things.

normally it would cause because of an old ci version, but this one is odd

1 Like

I have v105

1 Like

thats why i said its odd

Oh, ok, gotcha.

Something is blocking communication to the CIU servers. This could be a firewall issue, but it’s impossible to diagnose this from here.

I assume your internet is otherwise working normally and you have network connectivity (for example, you can browse the web) from the same computer?


I can browse the web, watch videos, and chat at the same time in the same computer. My Wi-Fi is strong. I also disabled the firewall, both private and public, I tried, but still, nothing. I don’t understand why I can’t play.

1 Like

I still can’t play, can anyboody help?

could it be caused by your router settings? idk

I think my router is working fine, I have a decent network speed too.

1 Like

Maybe it was an Internet connection failure of the street.

not only can you reboot several times in Router Wifi

I tried using 3 different PCs, CIU doesn’t work on any, even if I use guest I can’t log-in, I can’t even link my account to the game.

@InterAction_studios I really need your help, I can’t connect to the server to play CIU, it always says Socket Error. I rebooted the router, restarted the PC, turned off the firewall, and have a decent internet connection, but I can’t connect to CIU.


All I had to do was use mobile data and use my hotspot to create my own network and I was able to connect to CIU!!!

But still, why can’t I connect to CIU if I use Wi-Fi? Using Data+Hotspot works, but why not Wi-Fi? I need answers.

Probably your router settings then