Game Crash On Startup(Fresh Install)

I Know new users are not allowed to upload images but. I wanted to play the game for the first time. chicken invaders universe and i get this error on game startup. my OS is Windows 10 x64 bit the game just wont start and give this error…does anyone know how to fix this or what i can do?..the error name is

The application did not start properly (0xc0000005) Press OK to stop the application

Note i never installed chicken invaders before or played…i really hope i can get help how to fix it so i can play…

1 Like

Try searching in google on how to fix this problem, It sometimes works. one of these links is this one:


I am sure this is related to some version of vcredist.


Before checking for anything else, re-install the game just to be sure.

@VerMishelb: CIU.exe doesn’t have any dependencies on VC runtime DLLs.


I Have Tried to Re-Install the game like @InterAction_studios said and use @marksam123 link for solutions but error is still happening :frowning:


From what I’ve found online, most of the times this error is related to RAM but it can be anything, including a faulty driver.
I would suggest reinstalling the GPU after trying these commands
sfc /scannow , chkdsk X: /f /r and Dism /Online /Cleanup-Image /CheckHealth (you need to paste them into a command line or powershell with administrator privilage[you can open one by pressing win+x and a]) from the link given by @marksam123 didn’t work.

Another thing I would suggest is to look in the device manager(you can press win+x and m to open it) and see if there are any issues (one would appear as a ! in a yellow triangle).


i need to ask question do developers @InterAction_studios what things does this game require for person to have installed in order to run it? because you see when im trying to run this game in other compability mode (changing in shortcut) to Windows7/Windows XP When i just Press the icon to run the game. This Error Just Wont Show I Mean There Is Nothing Happening the game just wont start no error. no nothing…so? maybe this can help with issue too @Alucard

Have you updated your drivers and OS?
Maybe some of your drivers are outdated


Even if his drivers are outdated it should allow him/her to run the game. It’s not like DirectX 9.0 came out yesterday. The same thing with OS - updates not needed.


I’m trying to think about some other things that may cause this issue. The problem is that some solutions would be a little too advanced and one mistake could make the OS kinda unusable. Anyway, another possible cause might be some malwares, I would suggest to download Malwarebytes and see if it has found anything suspicious.

A few more things I would like to ask:

  1. What are your specifications, CPU, GPU, RAM, also, laptop or desktop
  2. Did you download the windows from the official site or from somewhere else
  3. When you installed windows, did you install it as a GPT or MBR partition (It defaults to MBR for compatibility issues)
  4. Does this issue occur with any other game
1 Like

@Alucard Windows 10 x64 bit Intel I5 x2 3.10 Ghz Nvidia Graphics Gtx 1030
I Have Installed Official Demo Windows 10 from their site 8GB Ram it is desktop I Made Second Partition for games…another for OS/System everything is default and no this error does not happen with any other game

1 Like

Hmm… so this reduces the number of what the causing factor might be by quite a lot.
I think it might be a conflict between a service/application and the game itself (most of the times it is a gaming app, such as the one from Razer, Logitech, etc).
I would suggest entering in msconfig, go into the services tab, tick the “Hide all Microsoft services”, and then click Disable All, just like in the picture bellow:

This will disable all the programs/services that are not important for windows (you can just press enable all and everything will be back to normal).

1 Like

Since when did you become a total geek?

1 Like

I Dont know if this will help @Alucard but i have used Software Called CCLeaner When i used it’s function to search for registry issues i have found one thing. but this Error Only Occurs When i delete the game otherwise it’s not visible like “CCleaner” Does not see the issues with software

it detected that in Registry also when i try to use “Fix The Selected Issues” it does not do anything…i have done what you said too and nothing happened same thing

That issue appears when there is stuff left from uninstalling. Anyway, try to reinstall the game, but this time in the default path C:/Program Files(x86)/ and modify loadMode=0 in CIU.cfg from C:/ProgramData/InterAction studios/CIU/39 and ticking only the “Run this program as an administrator” as in the image below:

1 Like

@Alucard i have reinsatalled game and tried to find CIU.cfg in C:/ProgramData/Interaction Studios but its not even existing…so i tried to Tick The Game “.exe” Run As Administrator But When i do it. Nothing happens

Did you install the latest update, 40.2?
Since ProgramData is a hidden folder, you need to check the “Show hidden files,folder and drives” in the File Explorer Options.

1 Like

Since the game is not starting at all, it must mean that either some windows components are corrupted for some reason or some applications don’t have permission to access the registry. Guess these things are the last things I can recommend, before suggesting a PC reset.

  1. Check for updates in the windows update.
  2. Try to install the most recent drivers from your CPU, Motherboard and GPU.
  3. Open a PowerShell window as an administrator and enter this:
    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
  4. Open a Command Prompt window and type these separately:
    DISM.exe /Online /Cleanup-image /Scanhealth
    DISM.exe /Online /Cleanup-image /Restorehealth
    This, as a single command:

net stop wuauserv
cd %systemroot%\SoftwareDistribution
ren Download Download.old
net start wuauserv
net stop bits
net start bits
net stop cryptsvc
cd %systemroot%\system32
ren catroot2 catroot2old
net start cryptsvc

  1. Open regedit and verify in each HKEY if “ALL APPLICATION PACKAGES” have Read permision
    and in the case of HKEY_LOCAL_MACHINE do the same for all the folders from HARDWARE and bellow.

If even after all this the game won’t work, things would get very complicated and take a lot of time, so a windows re-installation would be much easier, safer and time-effective.

1 Like

Umm why? Why did you have to be so offensive? All you asked for is help, Nothing else. This is not how you are supposed to ask for help mate…


woah there partner
slow down or else you gonna get a mad chicken disease