Establising Route

Anyone got this problem too? I tried joining my friend using RadminVPN and it still doesn’t work.

Some VPN doesn’t able to connect to any multiplayer room. Try connect to another VPN.
I assume you got Symmetric NAT, which is painful. :confounded:

i have tried Radmin VPN before and sadly it didn’t work indeed

You can try changing UDP port . This helped me to join many multiplayer games.

Changing that to what? can u send a screenshot of your settings?

I change it to 222 but if it does not work then I change it to 2 but still if does not work then I set it to zero . remember to put right values . if you have port restricted nat and you set UDP port to 222 or else , then sometimes your Nat will switched to symmetrical Nat . but if you are using symmetrical Nat and you changed your UDP port and it does not work then you have to play game by using internet router . BTW what is your internet speed ?

I have no screen shot :V

1GB Fiber

For me: This is happened to me playing my friends multi room
Keep getting Establishing route problem
i’m using wifi on my bedroom

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.