A Bug in Eggshell Fields and Squawk Block

I don’t know if what I had encountered were bugs, but I will still share those here anyway.

Eggshell Fields - I came across this wave recently, and I found out that a medium-sized egg, which was around 60-70% off/beyond the right side of the screen, had not cracked open when I aimed at it (with Lightning Fryer as my weapon). I know that it was still possible to hit the egg since there was an ample portion of it being inside the screen; however, it failed to crack the egg open even as I fired my weapon many times.

Squawk Block - I navigated/moved my spaceship using only the left and right arrow keys. However, when I used my mouse after it to move my spaceship, it just stood still. It only moved back after I left-clicked my mouse.

(Unfortunately, I haven’t managed to take a screenshot or a screen record of those waves.)

1 Like

The first one, maybe yes.
The second one, it is there to change between mouse and keyboard control, you can still bypass by playing both keyboard and mouse (mouse as moving the ship and keyboard as firing)


Well, I tried playing both keyboard and mouse just moments ago (not a Squawk Block mission), and that bug from Squawk Block still reoccurs. I also tried moving the spaceship with the arrow keys and firing the weapon by left-clicking my mouse; I discovered that my spaceship doesn’t move smoothly and the “Squawk Block” bug happens yet again.

It isn’t a bug, it’s a feature and happens everywhere

it isn’t bypass, it’s a feature to prevent hand hurting


Then try using keyboard for firing and mouse for moving the ship only

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.