This mission has been disqualified?

Did the Galactic Cup Wave but when I finished it, it said this, (same thing happens for other waves)

1 Like

You probably disconnected too many times during the mission. What’s your in-game callsign?


My callsigh is: Main Character


You flew the Cup and the Weekly mission as multiplayer. Any competitive mission flown as multiplayer is automatically disqualified.


How do i disable the multiplayer option?

at the mission config there’s Multiplayer button. Click in there and change from “Multiplayer” to “Single Player”. Then click ok, and profit!

But there is no single player option…

Look closely at my pointer:

Then press OK.

what options did it appear instead?

Only contacts

click the left arrow 2 times then press OK, and you’ll be fine

I found it

Thanks for the help.

1 Like

You’re welcome!

This happens to me too but one i was playing multyplayer i didnt get disconnected and i saw that message