Sound bug!

Okay, so I’ve played CIU v.80.2 on Steam earlier, muted and turned the game off.

Today’s the next time I play, I’ve started the game again! Then after clicking “Save The World!” button, I’ve clicked on the menu button and went to the music options!

I’ve unchecked Mute Audio music, maximize the music volume… and no ambience whatsoever (even when you have to go from one planet/solar system to another)

When I go to the shop, the music upon selecting the music item is fine, but still no ambience.

There is still music in the main menu but none ingame (not even on missions - not matter if you have equipped music item or you have completed mission)

For some weird reason one of the 3 mission complete themes will play but after that no music

I think this complicated bug must be fixed! Please @InterAction_studios do something about it!


Does the problem persist if you turn “Mute audio” OFF, turn music volume up to 100%, and then restart the game?


If I had turned mute audio OFF and maximized the volume in the previous play, there was no sound. I have started the game again with current settings on and there is still no ingame ambience

EDIT: Do I have to send some proof to justify this problem?
EDIT #2: The problem with ingame ambience/music still exists for me… Is anybody in forums encountered th same problem?


Ok, so… I had “In-game music” option OFF… sorry :frowning:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.