Major travel screentearing


#1

Yes, I understand there’s V sync. It does fix the problem, but I don’t want my mouse lagging behind!

Basically when I travel at high speeds (Lots of warp upgrades) and even when the camera moves fast, the space background reaaaally tears! Is it possible to fix for non-vsync, or do we just have to live with it?


#2

For me it tears when i’m looking at a distant star system, and after I push to see the location of my ship the screen tearing is very real.


#3

I don’t see how this could be fixed unless you limit your fps to 60 or below, in which case VSync would be a better option anyway.

Does VSync really make your mouse lag? It should not be noticeable. Perhaps your card is prerendering too many frames. There should be an option in your driver to limit this (for NVidia the option is called “maximum prerendered frames”). Set this value to the minimum you can.


#4

Didn’t work. I guess V-sync is my only option, but I’d rather stick to normal anyway. At this point I don’t know if the delay is in my mouse (very slight) is caused by V-sync itself, or that I’m not used to 60fps? But thats impossible, since I played mostly in my past on my potato PC, as well as a jump from 100 to 60 fps shouldn’t be that noticable. Anyway though, thanks for the help!


#5

Try to play with V-Sync. For me mouse pointer slowing too, but when I start to play it’s not noticeable. I set fps to 65.