CIU version 144

Not gonna lie it should have been “Moveable strobe lights” instead saying beacon

but i think it will be useless for some cases
idk

3 Likes

this idea has to be crazy as much as my brain thinking.
also if they had that “beacon” thing in spacecraft, they will equip it a lot and blind other players when join a room. This has been a pain in my eyes since strobe light and ghost trails introduced

1 Like

Not gonna lie CIU has been lacking a epilepsy warning

And do we need to add one if we start blinding each others?

4 Likes

Bug ?
In single player, I was using Bx 9 and power was 18+ 12. I was logout and then login but spaceship says “hoard the firepower much”.

@InterAction_studios what about this idea ?

:information_source:

v.145 UPDATE

ETA Saturday 27 April 2024 08:00-10:00 GMT

13 Likes

Uh… wow. As innocent as that bug might seem, I suspect it’s caused by corrupt memory. This is on Android, right?

10 Likes

Yes!

It has equal chances to appear, so it is possible and expected.

2 Likes

I had to move out, therefore a new router and a new provider which now gives me the symmetric NAT. However, neither UPnP nor port forwarding did nothing to it, as it seems, though even the router itself shows an open UPnP request that’s supposed to be active.

4 Likes

Same issue as me, Port forwarding also does nothing to my NAT type, not even DMZ host, I’ve tried to configure all of my settings in my router and not even that changes my NAT type to at least, port restricted.

Probably the reason for my router is because my ISP (internet service provider) block ports from their datacenter. Might be the same case for you.

Speaking from experience, I haven’t seen anyone with a Symmetric NAT change their NAT type just by their router settings. All I’ve seen is a friend of mine, changing his NAT type from Port-Restricted, to Full NAT by just Port Forwarding (Even though his ports is blocked by the ISP. Very weird)

Before you or anyone else wanted to do something with your router settings, please never do things such as: Resetting your router settings (there’s log in credentials in your router to access your ISP, if you reset your router, that’s gone, you have to call a technician over).
And, do not touch settings similarly called “WAN Connection”, if there’s 1 setting that is incorrect, you can lose access to your ISP, (Therefore you won’t have access to your internet) even changing back the settings won’t do anything.

To this day for me, the only way to change your NAT type is by using a VPN, it’s definitely gonna increase your ping, but at least you won’t risk having your router… You know.

You can always try “Port Forwarding”, “UPNP” or “DMZ Host” in your router, but if none of these works, you won’t be able to change your NAT type.

2 Likes

for me, i can’t even access my router and also upnp wizard show error cause upnp in my router setting is disabled,
also if i want to have “port-restricted cone NAT”, i have to upgrade my current plan to gaming. WHY?
without using the app on the right side:


after:

that thing i still to pay it, cause pay that and i’ll have lifetime uses better that pay in months

i have tried my home router ( symmetric NAT above is my dorm) and surprisingly it changed to full cone but somehow i can’t even join any multiplayer room. i’ll make a video for you to see if i can go back home

The router is likely not the one to blame, as even if I directly connect my PC to the wire that comes from ISP I still get symmetric. And I don’t need to worry about credentials, as these are explicitly written in the contract with ISP and you can register the hardware yourself. We are not even using their router.

1 Like

You’re probably behind a carrier-grade NAT. I’ll explain what to do, but first: Somewhere in its settings, your router should show your current external (public) IP. Does that IP match the IP shown by various websites, such as https://whatismyipaddress.com/ ?

8 Likes

If this is what you’re talking about. No, it does not match
image

Ok, so in fact you are behind TWO NATs:

  • The first one is your router’s NAT, which you can directly control (via web interface, or UPnP).

  • The second one is a carrier-grade NAT ( Carrier-grade NAT - Wikipedia ), and that is controlled exclusively by your ISP.

In other to communicate directly with other players, both NATs need to allow network traffic through.

I’m also behind two NATs, and I solved by contacting my ISP and explaining that there are services running on my PC that need to be accessed through the public internet. They then disabled their own CGNAT for my particular connection. You can tell when the CGNAT is disabled because the external/public IP reported by your router will match what the websites report.

7 Likes

is now you can close this topic yes?

2 Likes